2.00 Requirement

To run the grid you must have at minium: PHP version 5.3.0

If you are using Visual Composer, then you must at least run Visual Composer v4.7.4.

In the grid panel, we also added in the system requirement box some recommendations about your php limits.
These are just some recommendations and are not necessary to run The Grid properly.